最新eMule電驢程式下載

讓eMule在Vista正常運作

到目前電驢eMule尚未推出與Vista完全相容的版本,引此在Vista中使用電驢eMule前,必須做相容性設定的問題,才能正常運作。

1.右鍵點選電驢eMule在桌面的快捷方式,點選【內容】。(沒有安裝桌面快捷圖示的請到【開始】- 【所有程式】去尋找。)
emule-for-vista-1.jpg

2.點選【相容性】的標籤, 在相容模式中勾選【以相容模式執行這個程式】,並選擇【Windows XPService Pack2)】的模式,再勾選【以系統管理員執行此程式】,最後再按【確定】即可完成。
emule-for-vista-2.jpg